telefonanleitungen.de :: Foren :: Ö-Tels und Private Münzer, Kartentelefone und dergleichen mehr :: Ö-Tels und Private Münzer, Kartentelefone und dergleichen mehr
 
<< Vorheriger Thread | Nächster Thread >>
Fragen zum Clubtel 1
Moderatoren: admin, martin, Angela, frank, Pizzi, retrofreak83, Claus, telthies, Andreas Panskus, tobiasr, dirkkolbe, Tkfreak, dakamp, timotion, Koppelfeld, Claus B., SKERN, wolen
Autor Eintrag
luutschguutzje
Wed Oct 16 2019, 10:42PM
Registriertes Mitglied #17467
Dabei seit: Wed Oct 16 2019, 04:23PM
Einträge: 2
Hallo allerseits,
ich habe ein paar Fragen zum Clubtel 1

Ich habe insgesamt zwei Clubtel1. Leider haben sie beide den selben Fehler:

Wenn ich sie an den Telefonanschluß des Routers anschließe, höre ich einen Ton am Hörer. Wenn ich auflege, ändert sich daran nichts, der Ton kommt weiterhin. Das Display zeigt leider nichts an. Auch sonst passiert nix.

Kennt jemand den Fehler?
Hat jemand eventuell einen Stromlaufplan?

LG

Luutschguutzje
Nach oben
admin
Thu Oct 17 2019, 03:37AM
Mathias

Registriertes Mitglied #1
Dabei seit: Tue Jan 08 2008, 01:28PM
Wohnort: Witten
Einträge: 454
Ich vermute, daß das mit Speisespannung und -Strom zusammenhängt. Wie hoch ist die Leerlaufspeisespannung? Und wie ist sie nach dem Anschluß des Club1? Die Geräte arbeiten in der Regel nicht unter 45V und sind für einen Betrieb ab 60V gedacht. Ein 24V~Netzteil am passenden Anschluß könnte helfen.
Schaltpläne habe ich leider keine.
Nach oben
Webseite
luutschguutzje
Thu Oct 17 2019, 10:47AM
Registriertes Mitglied #17467
Dabei seit: Wed Oct 16 2019, 04:23PM
Einträge: 2
Wenn kein Telefon eingesteckt ist, gibt die Telefonanlage 32V aus. Wenn ich ein altes Wahlscheibentelefon anstecke bleibt es bei 32V, wenn ich den Hörer abhebe fällt die Spannung auf 8V.
Anders wenn ich das Clubtel anschließe. Die Spannung ist dauerhaft bei 3,2V, egal, ob ich abhebe oder nicht.
Nach oben
admin
Thu Oct 17 2019, 02:36PM
Mathias

Registriertes Mitglied #1
Dabei seit: Tue Jan 08 2008, 01:28PM
Wohnort: Witten
Einträge: 454
Dann nimm mal eine TK-Anlage mit höherer Spannung am Port.
Bevor das Club1 irgendwas anderes macht, versucht es seine Kondensatoren zu Laden, das dauert bis zu 15 min. Und wenn das nicht klappt, hat man solcherlei Phänomene.
Nach oben
Webseite
 

Forum:     Nach oben


Syndicate diesen thread: rss 0.92 Syndicate diesen thread: rss 2.0 Syndicate diesen thread: RDF
Powered by e107 Forum System

© by Mathias Herbers, alle Rechte vorbehalten

Alle verwendeten Logos- und Markenbezeichnungen sind eingetragene und geschützte Marken der jeweiligen Anbieter und Hersteller und ihrer Rechtsnachfolger; sie dienen nur der besseren Identifizierbarkeit.